Lỗi không nhận được tin nhắn cơ bản

Vấn đề

  • Khi gửi tin nhắn đến SDT

    • Người nhận không nhận được tin nhắn bạn gửi - dù zalo của bạn đã báo là đã nhận

Nguyên nhân

  • Đây là thông báo từ phía App zalo, sau khi tham khảo support zalo thì bên support có thông báo

    • Nguyên nhân có thể là do lỗi từ app zalo phát sinh từ mã hóa đầu cuối (Tính năng của zalo)- NGUYÊN NHÂN CHÍNH

Xem thêm những lỗi liên quan: https://help.zalo.me/huong-dan/chuyen-muc/nhan-tin-va-goi/khac-phuc-loi-nhan-tin/xu-ly-cac-loi-trong-tro-chuyen-da-nang-cap-ma-hoa-dau-cuoi/

Tính năng mã hóa đầu cuối của zalo

Tính năng mã hóa đầu cuối của zalo đang trong thử nghiệm - BETA

Hiện trạng

  • Hiện trạng

    • Vấn đề chỉ xảy ra khi gửi tin nhắn đến SDT lạ. Gửi tin nhắn đến bạn bè và người lạ từ thành viên group vẫn hoạt động bình thường

    • Những tin nhắn có trạng thái đã xem, đã nhận - NGHĨA LÀ NGƯỜI DÙNG (NGƯỜI NHẬN TIN NHẮN) ĐĂNG NHẬP ZALO - KHÔNG CÓ HIỂN THỊ THÔNG BÁO NÀY - Không phát sinh lỗi này

    • Chỉ những người nhận KHÔNG ĐĂNG NHẬP ZALO hoặc không còn dùng zalo đó - Có trạng thái gửi: ĐÃ GỬI. Thì có thể có trạng thái này

      • Có người có thông báo này, có người không có, có tin nhắn gửi có thông báo, có tin nhắn gửi thì không - Quá trình mã hóa đầu cuối của zalo phát sinh lỗi

Giải pháp

  • Chờ zalo khắc phục tình trạng này - Thường là 7 ngày

  • Vẫn có thể gửi tin nhắn như bình thường

    • Vấn đề chỉ xảy ra khi gửi tin nhắn đến SDT lạ. Gửi tin nhắn đến bạn bè và người lạ từ thành viên group vẫn hoạt động bình thường

    • Vấn có thể gửi tin đến SDT bình thường: Nhưng người nào

Last updated

#63: zalo ex 30.5

Change request updated