# Gửi sms mobile bị trùng

## **Vấn đề**

Gửi tin nhăn trùng tin, nghĩa là 1 khách hàng bị gửi 2-3 lần

## **Nguyên nhân**

* ***Cơ chế gửi tin nhắn akaBiz***
  * *Hệ thống chỉ gửi tin nhắn cho danh sách khách hàng và khách hàng đã lên trong chiến dịch.*
  * *Hệ thống chỉ lấy những tin nhắn đang ở chế độ **CHỜ GỬI** để tiến hành gửi tin. Khi đã gửi tin xong, dù thành công hay thất bại thì hệ thống sẽ không gửi lại tin nhắn này nữa*
* **Nguyên nhân**
  * Lên các chiến dịch bị trùng sdt: Nghĩa là khi lên chiến dịch 1 có khách hàng A, sau đó lại lên chiến dịch 2 cũng với khách hàng A.

## **Giải pháp**

* Với 1 chiến dịch mà bị trùng sdt thì mình phải lọc trùng ở file excel trước
* Với nhiều chiến dịch khác nhau mà cùng gửi 1 nội dung thì
  * Chú ý về danh sách sdt muốn gửi - Lọc trùng trước khi lên chiến dịch
* Nếu lên chiến dịch 1 với khách hàng A - Nhưng chưa gửi. Và không muốn gửi chiến dịch 1 nữa. Và lên lại chiến chiến dịch 2 cũng với khách hàng A. Và muốn gửi chiến dịch 2
  * Tạm dừng tất cả các tin nhăn trong chiến dịch 1- Chiến dịch không muốn gửi nữa. Sau đó mới lên chiến dịch 2 và tiến hành gửi

\
Xem thêm: [Dừng gửi các tin nhắn chưa gửi](/support/xu-ly-cac-van-de/sms/dung-gui-cac-tin-nhan-chua-gui.md)<br>


---

# Agent Instructions: Querying This Documentation

If you need additional information that is not directly available in this page, you can query the documentation dynamically by asking a question.

Perform an HTTP GET request on the current page URL with the `ask` query parameter:

```
GET https://akabizauto.gitbook.io/support/xu-ly-cac-van-de/sms/gui-sms-mobile-bi-trung.md?ask=<question>
```

The question should be specific, self-contained, and written in natural language.
The response will contain a direct answer to the question and relevant excerpts and sources from the documentation.

Use this mechanism when the answer is not explicitly present in the current page, you need clarification or additional context, or you want to retrieve related documentation sections.
